《赛灵思FPGA开发环境11.4补丁》(xilinx ise 11.4 update)11.4[压缩包]

《赛灵思FPGA开发环境11.4补丁》(xilinx ise 11.4 update)11.4[压缩包]
  • 片  名  《赛灵思FPGA开发环境11.4补丁》(xilinx ise 11.4 update)11.4[压缩包]
  • 简  介  发行时间: 2009年12月制作发行: 赛灵思Xilinx语言: 英文
  • 类  别  软件
  • 小  类  行业软件


  • 详细介绍简介: 赛灵思公司(NASDAQ:XLNX)日前宣布,作为公司目标设计平台最新一步的发展,赛灵思同时推出六大领域优化开发套件。目标设计平台是赛灵思公司帮助开发人员在FPGA设计时专注于产品创新与差异化的创新理念。这些面向Virtex-6和Spartan-6系列的开发平台可大幅缩短实现最佳系统性能所需的时间,同时还确保片上系统(SoC)开发阶段的低功耗水平。这些最新套件主要针对嵌入式处理、DSP,以及构建要求高速串行连接功能的系统,为设计团队提供了专门针对设计流程而精心优化的工具套件、全功能IP以及适合设计人员专业技术领域的通用的目标参考设计。
      赛灵思平台市场营销总监BrentPrzybus指出:“每款新套件都提供了经验证的设计出发点,设计人员借此可以加速产品上市进程,同时还能获得他们所需的工具,以确保能专注于产品的创新工作。我们为设计人员提供了全套精心优化的开发资源,可帮助他们快速启动设计工作,并最大限度地利用Virtex-6和Spartan-6FPGA系列的真正创新功能和特性。”
      套件充分利用FPGA器件功能与ISE设计套件创新
      上述套件既支持利用Virtex-6系列FPGA面向高计算强度、高速、高密度SoC应用的设计开发,也支持利用Spartan-6系列FPGA面向注重性能、尺寸、功耗及成本的应用的设计开发。每个套件都充分利用上述两大FPGA系列内的重要功能,包括:带有集成PCIExpress?端点模块的低功耗高速串行收发器、集成存储器控制器,以及具有前加法器和先进控制功能的高级高性能数字信号处理芯片。
      ISE?设计套件11。4版本对每个套件都提供支持,为Spartan-6FPGA设计降低25%的运行时间,为之前发布的大型、复杂和高度使用的Virtex-6SOC设计降低30%的运行时间。
      所有套件配套提供可扩展的开发板、全功能的领域专用IP核、目标参考设计、设计样例、完整的文档和线缆等,使设计人员可立即启动开发工作。经全面验证的目标参考设计是每个套件的核心,专门针对其支持的设计领域进行了精心优化,而且既可按其原样直接使用,也可加以修改扩展后再使用。客户还能获得源代码和仿真文件,用于在设计环境中构建自己的最终应用。
      这些套件建立在今年早些时候宣布推出的Spartan-6FPGA和Virtex-6FPGA基础评估套件的基础之上,随后赛灵思及其生态合作伙伴还将推出DSP和市场专用开发套件,如2009年11月已推出的Virtex-6FPGA广播连接套件。
      连接功能开发
      连接开发套件包含目标参考设计,其将FPGA内的硬件模块、赛灵思连接IP以及赛灵思联盟计划重要成员NorthwestLogic公司的IP完美整合在一起,提供全面可扩展的PCIe到XAUI或千兆位以太网的桥接器。客户可在Virtex-6FPGA套件中选择完全符合PCIegen1或gen2x1、x2、x4标准的版本,调整DMA设置以优化系统带宽,从外部DDR3存储器中读/写数据,并链接到系统环境中的全XAUI接口。Spartan-6FPGA套件帮助设计人员利用完整授权的NorthwestLogicDMA引擎IP,将完全符合PCIegen1标准的接口与千兆位以太网相链接。这两款套件帮助设计人员测量系统带宽,优化设置,以降低主机系统环境的功耗与成本。预先加载的目标参考设计经过精心优化,可展示采用最高运行频率达250MHz的四个不同时钟域的全功能连接系统。
      嵌入式开发
      嵌入式开发套件帮助软件开发人员利用与ISE11。4嵌入式版本一起提供的赛灵思SDK(软件开发套件)环境立即启动开发工作。开发人员能运行并修改作为目标参考设计一部分提供的代码样本,充分利
  • 《赛灵思FPGA开发环境11.4补丁》(xilinx ise 11.4 update)11.4[压缩包]_large

精选评论

请问这个是可以独立安装的11。4版本?还是只是一个升级包???

应该是升级包吧,11.1的独立安装包有5.6GB大呢,这个才2.6个GB。
是升级包
是不是要在11.1上升级?

各个版本的11.x可以升级
还没下完的不用下了,因为11.5出来了;今年要出12.1了
升级包如何安装啊?
知道问题所在了,楼主提供的应该是32位的吧。
什么时候放出11.5呢?
LZ文件有损坏。。。

有损坏啊?我还是等等再下
我安装的时候出了个问题:
this updata can not be installed.This specific requirement is ip 11.4. Please make sure you have the requried software and the try again.

这个ip11.4去哪找呢?